«Комп ’ ютерний аналіз економічних даних» icon

«Комп ’ ютерний аналіз економічних даних»


Схожі
“комп’ютерний еколого економічний моніторинг”...
План Вступ 5 Поняття про комп’ютерний вірус 6 Як проявляють себе комп'ютерні віруси? 9...
Курс лекцій "Проектування комп’ютерних засобів обробки сигналів та зображень" Лекція 5...
1. Кодування даних...
"Ассеss. Створення структури таблиці (бази даних) І введення даних у таблицю" 4...
М. М. Довгань Комп’ютерний набір...
Способи передачі даних в мережі Internet (на прикладі електронної пошти)...
Конкурсний відбір на програму здійснюється за кількістю балів, отриманих за...
Елементи методу бухгалтерського обліку при його комп'ютеризації...
М. М. Довгань Комп’ютерний набір...
Методи відображення математичних виразів І формул у реферативній базі даних...
Збірник самостійних І контрольних робіт з алгебри...



МІНІСТЕРСТВО ОСВІТИ І НАУКИ УКРАЇНИ

КИЇВСЬКИЙ НАЦІОНАЛЬНИЙ ЕКОНОМІЧНИЙ УНІВЕРСИТЕТ

Кафедра інформатики


Реферат на тему:




«Комп’ютерний аналіз економічних даних»


Виконала:


студентка 1 курсу

спеціальності 6108

3 групи

Кожухова Ірина





Київ 2007

План


1.  Поняття електронної таблиці (ЕТ). Основні елементи ЕТ.

2.  Табличний процесор Microsoft EXCEL: інтерфейс користувача ( рядок основного меню, довідкова система, формат робочого аркуша та робочої книги).

3.  Типи даних ЕТ. Дії при розв'язанні завдань за допомогою табличного процесора: уведення даних в ЕТ, редагування, запис математичних формул та обчислення за ними.

4.  Копіювання та переміщення даних, використання принципу " Drag & Drop" для роботи з даними.

5. Збереження змісту ЕТ на магнітному носії.

6.  Виведення результатів на друкуючий пристрій.


Поняття електронної таблиці (ЕТ). Основні елементи ЕТ.

При розв’язуванні економічних, фінансових та інших задач в управлінні доводиться представляти і обробляти інформацію у вигляді таблиць, бланків відомостей, форм, списків. Ще до широкого застосування електронних таблиць створення і обробка табличних документів засобами обчислювальної техніки відбувалось двома способами:

  • дані розміщувались в таблиці на папері і оброблялись за допомогою електронного калькулятора;

  • дані розміщувались в пам’яті комп’ютера, а для їх обробки створювалась програма.

Перший спосіб розрахований на рядового користувача, наочний, легко перевіряється, але розрахунки виконуються повільно. Другий спосіб дозволяв обробляти дані набагато швидше, але для створення і відлагодження програми потрібні були навики програмування, яких не мали рядові користувачі. Ці протиріччя були розв’язані з появою стандартних програмних засобів, створених для обробки даних, представлених в табличній формі, так званих електронних таблиць або табличних процесорів. Програмні продукти цього класу поєднали традиційне для користувача представлення даних (таблиці, бланки, форми) з простотою і універсальністю їх обробки.

Електронні таблиця - це двовимірна матриця, в рядках і стовпцях якої розташовані клітини, в кожній з яких може зберігатися деяка інформація. В клітини електронної таблиці можна занести текст, числа, формули. Програмні засоби для проектування електронних таблиць називають табличними процесорами. Вони дозволяють не тільки створювати електронні таблиці, але й автоматизовувати обробку даних, занесених в ці таблиці. Електронні таблиці - це документи, підготовлені табличними процесорами. Іноді цим терміном називають і самі табличні процесори.

Організація підготовки документів електронних таблиць базується на двох основних принципах:

  • дані представляються на екрані монітора у вигляді таблиці практично необмеженого розміру (власне електронна таблиця як об’єкт розробки);

  • інструментом обробки цих даних є табличний процесор, засоби якого дозволяють користувачу розв’язати поставлену задачу.

З появою операційної системи Windows 95 були розроблені версії тепер популярних табличних процесорів, орієнтованих на роботу в цьому середовищі:

  • Excel 7.0 та Excel 97 фірми Microsoft;

  • Lotus 1-2-3 5.0 фірми Lotus Development Corporation;

  • Corel Quattro 6.0 фірми Corel Corporation.

Безумовним лідером по обсягу продаж, а отже і по популярності у користувачів серед табличних процесорів є Excel. Понад 80% користувачів віддають перевагу цьому програмному продукту. На другому місці - Lotus 1-2-3, за ним - Corel Quattro.


Табличний процесор Microsoft EXCEL: інтерфейс користувача ( рядок основного меню, довідкова система, формат робочого аркуша та робочої книги).
^

Microsoft Excel – табличний процесор, програма для створення й обробки електронних таблиць.


Microsoft Excel дозволяє працювати з таблицями в двох режимах:

  • ^ Обычный – найбільш зручний для виконання більшості операцій.

  • Разметка страниц – зручний для остаточного форматування таблиці перед друкуванням. Межі поміж сторінками у цьому режимі відображаються синіми пунктирними лініями. Межі таблиці – суцільною синьою лінією, пересуваючи яку можна змінювати розмір таблиці.

Для переходу поміж режимами ^ Обычный і Разметка страниц використовуються відповідні пункти у меню Вид.

Під панелями інструментів Microsoft Excel за звичаєм знаходиться рядок формул, а у нижній частині вікна рядок стану. Щоб вивести або забрати ці рядки слід у меню Вид вибирати відповідні пункти: Строка формул або Строка состояния.



Мал.1. Вікно Microsoft Excel

Файл у Microsoft Excel називається робочою книгою. Робоча книга складається з робочих аркушів, імена яких (Лист1, Лист2, …) виведені на ярликах у нижній частині вікна робочої книги (мал.2). Натискаючи по ярликах, можна переходити від аркушу до аркушу усередині робочої книги. Для прокручування ярликів використовуються кнопки ліворуч горизонтальної координатної лінійки:



  • перехід до ярлику першого аркушу;



  • перехід до ярлику попереднього аркушу;



  • перехід до ярлику наступного аркушу;



  • перехід до ярлику останнього аркушу.

Робочий аркуш являє собою таблицю, що складається з 256 стовпців і 65536 рядків. Стовпці позначаються латинськими літерами, а рядки – цифрами. Кожне вічко таблиці має адресу, що складається з імені рядку й імені стовпця. Наприклад, якщо вічко знаходиться в стовпці F і рядку 7, то воно має адресу F7.

Одне з вічок таблиці завжди є активним, активне вічко виділяється рамкою. Щоб зробити вічко активним, потрібно клавішами керування курсором підвести рамку до цього вічка або натиснути на ньому мишею.

Для виділення декількох суміжних вічок необхідно установити покажчик миші на одному з вічок, натиснути ліву кнопку миші і, не відпускаючи її, розтягнути виділення на всю ділянку. Для виділення декількох несуміжних груп вічок слід виділити одну групу, натиснути клавішу Ctrl і, не відпускаючи її, виділити інші вічка.

Щоб виділити цілий стовпець або рядок таблиці, необхідно натиснути мишею на його імені. Для виділення декількох стовпців або рядків слід натиснути на імені першого стовпця або рядку і розтягнути виділення на всю ділянку.

Для створення нової робочої книги у меню ^ Файл вибрати команду Создать. У діалоговому вікні, що розкрилося, (мал.4) вибрати спочатку укладку, а потім шаблон, на основі якого буде створено робочу книгу; після чого натиснути кнопку OK. Звичайні робочі книги створюються на основі шаблону Книга. Для створення робочої книги на основі шаблону Книга можна натиснути кнопку .

Для відкриття існуючої робочої книги необхідно в меню ^ Файл вибрати команду Открыть або натиснути кнопку , після чого розкриється діалогове вікно Открытие документа. У прихованому переліку Папка слід вибрати диск, на якому знаходиться потрібна робоча книга. У переліку, що розташований нижче вибрати (подвійним натисканням) папку з книгою і саму книгу.

За замовчанням у переліку виводяться тільки файли з книгами Microsoft Excel, які мають розширення xls і значки на мал.5. Для виводу інших типів файлів або усіх файлів необхідно вибрати відповідний тип у полі прихованого переліку Тип файлов.

Для збереження робочої книги необхідно викликати команду Сохранить меню Файл або натиснути кнопку . При першому збереженні з'являється діалогове вікно ^ Сохранение документа. У прихованому переліку Папка слід вибрати диск, у переліку, що розташований нижче папку, в якій необхідно зберегти книгу. У полі прихованого переліку Тип файла – формат, в якому буде збережено книгу. У полі Имя файла потрібно увести ім'я книги й натиснути кнопку Сохранить.


^ Типи даних ЕТ. Дії при розв'язанні завдань за допомогою табличного процесора: уведення даних в ЕТ, редагування, запис математичних формул та обчислення за ними.

Програма Excel підтримує роботу з декількома типами даних, що можуть бути записані у комірки таблиці: числа (безпосередньо числові формати, логічні значення та комплексні числа), текст, а також формули, за якими відбуваються різноманітні обрахунки.

Для представлення чисел в програмі передбачений ряд форматів: загальний числовий формат, вбудовані числові формати (грошовий, дата, час та ін.) та числові формати користувача.

При введенні чисел в комірку, загальний числовий формат використовується за замовчуванням. Дозволяється введення в комірку цілих чисел, десяткових дробів, а також чисел в експоненціальній формі. Перед від'ємним числом ставиться знак мінус. Введене число розташовується за замовчуванням в крайніх правих позиціях комірки. Незалежно від кількості розрядів, що відображається на екрані, числа Excel зберігає з точністю до 15 розрядів.

Вбудовані числові формати поділяються в Excel на категорії: Денежный, Финансовый, Дата, Время, Процентный, Дробный та Экспоненциальный. Існує також категорія Дополнительный формат, яка включає в себе поштові індекси та телефоні номери. Переглянути список вбудованих форматів можна, якщо клацнути правою кнопкою миші на довільній комірці і в контекстному меню вибрати пункт Формат ячеек.

^

При введенні даних Excel автоматично розпізнає числа, текст, дати, логічні значення і т.д. всі ці типи значень записуються у комірки таблиці за певними правилами.

Автозаповнення

Спростити процес введення даних на лист Excel покликаний засіб, який називається автозаповнення. Суть цього засобу, який включається за допомогою маркера заповнення з наступним його переміщенням через весь потрібний діапазон, полягає у автоматичному заповненні однаковими або рівнозмінними даними певного діапазону комірок. Для цього заповнюють потрібними даними першу комірку діапазону. Якщо вміст початкової комірки співпадає з елементом якої-небудь послідовності, раніше заданої в Excel, то в результаті автозаповнення у виділений діапазон будуть введені наступні елементи послідовності. Якщо ж для вмісту вихідної комірки програма Excel не в змозі підібрати жодної послідовності, то при автозаповненні буде здійснено копіювання вихідної комірки в комірки виділеного діапазону.

Прогресії

Засіб автозаповнення дозволяє створювати арифметичні прогресії. Додаткові зручності при автозаповненні з'являються, якщо переміщувати маркер правою кнопкою миші. В такому випадку при проходженні маркера через комірки буде з'являтися спливаюча підказка, що містить значення, яке буде записане в дану комірку. Коли після виділення потрібного діапазону відпустити кнопку миші то з'явиться контекстне меню маркера заповнення. Щоб заповнити виділений діапазон елементами прогресії необхідно вибрати пункт Заполнить значения.

Описаним способом можна створювати не лише послідовності натуральних чисел, але і арифметичні прогресії з довільним кроком - як зростаючі, так і спадні. Однак можливості Excel по створенню прогресій цим не обмежуються.

Можна побудувати також геометричну прогресію або послідовність дат вибравши в контекстному меню маркера заповнення відповідний пункт Прогрессия або Заполнять по рабочим дням.

^

Арифметичні й інші типи операторів

У Excel маються чотири види операторів: арифметичні, текстові, оператори порівняння й оператори посилань (адресні оператори).

^

Операції над числами виконуються за допомогою арифметичних операторів. У Excel використовуються наступні арифметичні оператори:

Арифметичний оператор Дія

^

+ (знак плюс) Додавання

- (знак мінус) Вирахування (чи заперечення)

/ (коса риска) Ділення

* (зірочка) Множення

% (знак відсотка) Відсоток

^ (кришка) Зведення до степеня

^

При роботі з числами і текстом застосовуються ще оператори порівняння. До них відносяться наступні оператори:

Оператор порівняння Дія

= Дорівнює

> Більше

< Менше

>= Більше або дорівнює

<= Менше або дорівнює

<> Не дорівнює


Ці оператори використовуються для присвоєння твердженням значень ІСТИНА або НЕПРАВДА. Оператори порівняння можуть застосовуватися для порівняння тексту, записаного в різні комірки. При цьому потрібно враховувати, що оператор «=» застосовується в змісті збігу чи розбіжності текстів, а оператори «<» і «>» - у змісті розташування «до» чи «після» в упорядкованому списку текстових фрагментів.


^ Збереження змісту ЕТ на магнітному носії.

Збереження поточного документа на магнітному диску виконується за командами Сохранить и Сохранить как із меню Файл. Перша команда зберігає документ-файл під його початковим ім'ям, а друга — під новим ім'ям. Ім'я файла задається в однойменному полі діалогового вікна Сохранение документа. Це вікно викликається на екран завжди за командою Сохранить как і лише один раз — за командою Сохранить. Імена всіх файлів Word 97 мають розширення .doc і довжину, що не перевищує 255 символів; вони складаються з літер, цифр й окремих" символів (підкреслення, знак "мінус", пропуск та ін.), наприклад Лекція З, Звіт-99 тощо. В разі взаємодії з ранніми версіями Word доцільно використовувати коротші імена завдовжки не більш як 8 символів.

Як правило, всі однотипні файли, створені користувачем у редакторі Word 97, зберігаються в окремій папці з назвою Мои документы. В разі необхідності користувач може зберегти файл у власній папці. При цьому її ім'я вибирається зі списку Папка.

Для збереження вже існуючого файла-документа після його перегляду та редагування досить клацнути лівою клавішею миші на кнопці Сохранить або натиснути клавіші Ctrl+ы. При цьому діалогове вікно Сохранение документа не активізується.


^ Виведення результатів на друкуючий пристрій.

Перед друком бажано переглянути документ і, якщо потрібно, надати необхідні параметри для друку. Для цього для цього натискається кнопка Предварительный просмотр або викликається пункт меню Файл/ Предварительный просмотр.

Якщо перегляд задовольняє користувача, можна друкувати одразу весь документ – для цього просто натискається кнопка Печать на панелі інструментів.

У цьому випадку активізується принтер, що підключений до комп’ютера, і текст файла почне роздруковуватися.

Якщо ж параметри треба змінити, натискається кнопка Закрыть і викликається пункт меню Файл/Параметры страницы…

Відкривається вікно Параметры страницы, яке містить 4 вкладинки: Поля, Раз мер бумаги, Источник бумаги та Макет.

Кожна з вклади нок використовується для призначення або заміни параметрів сторінки в усьому документі чи розділі.

Вкладника Поля використовується для надання розмірів полів.

Вкладника Размер бумаги використовується для визначення розміру аркуша та орієнтації друку.

Вкладника Источник бумаги використовується для вибору або автоматичної подачі аркушів у принтері (Sheet Feeder), або ручної подачі (Manual Feed).

Вкладника Макет використовується для макетування документа: визначення нових розділів, параметрів верхніх та нижніх колонтитулів тощо.

Після призначення усіх необхідних параметрів натискається кнопка ok, і можна знову викликати перегляд файла перед друком і друкувати увесь текст.

Якщо необхідно друкувати не весь документ, а його частину, або вибрати інший принтер тощо, викликається пункт меню Файл/Печать…

  • вибирається принтер зі списку підключених принтерів;

  • перевіряється його стан (Свободен или Занят), якщо принтер вільний, то

  • визначається, що саме треба друкувати:

1)все – весь документ;

2)текущая – поточну сторінку;

3)номера – заносяться через кому номери окремих сторінок, або через тире діапазон сторінок для друку;

4) виделеный фрагмент – для друкування лише виділеного фрагмента;

- визначається кількість копій і те, чи треба розбирати документ на копії;

- натискається якщо потрібно кнопка Свойства, де можна вказати режим друку (економний, нормальний чи якісний друк);

- По занесенні усіх характеристик натискається кнопка Ok.




Скачати 120.17 Kb.
залишити коментар
Дата конвертації16.09.2011
Розмір120.17 Kb.
ТипРеферат, Освітні матеріали
Додати документ в свій блог або на сайт

плохо
  2
отлично
  1
Ваша оцінка:
Додайте кнопку на своєму сайті:
uadocs.exdat.com

База даних захищена авторським правом ©exdat 2000-2017
При копировании материала укажите ссылку
звернутися до адміністрації
Реферати
Автореферати
Методички
Документи
Поняття

опублікувати
Документи

Рейтинг@Mail.ru
наверх